Browser und Betriebssysteme

Unterstützte Browser und Betriebssysteme:

Necta kann unter folgenden Mindestvoraussetzungen ausgeführt werden, wobei die eingesetzte Browser-Version auch abhängig vom Betriebssystem sein kann (z.B. necta läuft unter IE8 wenn zumindest Windows XP SP3 installiert ist oder ab Safari 3.0, wenn das Betriebssystem mindestens Mac OS X 10.5 ist, usw.).

Betriebssystem-Versionen (sofern die Browserkompatibilität davon abhängt):
Windows XP SP3
Windows Phone 7
Windows Server 2003 SP2
Mac OS X 10.5
Android 2.3

Browser-Versionen
Internet Explorer ab Version 8 (sofern das Betriebssystem kompatibel ist)
Google Chrome ab Version 38 (Versionen darunter nur, wenn das Betriebssystem kompatibel ist)
Firefox ab 1.0
Opera ab 6.0
Safari ab 3.0 (sofern das Betriebssystem kompatibel ist)

Für Schnittstellentwickler:
Tools, welche mit necta über Schnittstellen kommunizieren, müssen zumindest folgende Version haben (Liste ohne Anspruch auf Vollständigkeit):
Java 7
.NET 3.5 SP1
OpenSSL 0.9.8o
GnuTLS 1.7.4

Stand: Juli 2015

Nutzen Sie für Ihre Anfrage einfach unser Kontaktformular oder rufen Sie uns an: A: +43 5 9010 5110, D: + 49 861 230 84 888

Wir freuen uns auf Sie!

Zum Kontaktformular