Browser and Operating Systems

System requirements:

You can use necta with most commonly-used browsers.
The minium requirements are the following: Please note that certain browser versions depend on operating system versions.

Operating systems:
Windows XP SP3
Windows Phone 7
Windows Server 2003 SP2
Mac OS X 10.5
Android 2.3

Browser versions
Internet Explorer ab Version 8
Google Chrome ab Version 38
Firefox ab 1.0
Opera ab 6.0
Safari ab 3.0

For interface developers:
an excerpt:
Java 7
.NET 3.5 SP1
OpenSSL 0.9.8o
GnuTLS 1.7.4

Document version: July 2015

We would be very happy to answer all your questions, just give us a call at:

A: +43 5 9010 5110

D: +49 861 230 84 888

We can’t wait to hear from you!

CONTACT FORM